Login with a social network:

Piccoli problemi sito e forum

Domande, suggerimenti ed idee per promuovere il sito e la comunità.

Moderatore: Membri Staff

Piccoli problemi sito e forum

Messaggioda Happiest girl il martedì 31 gennaio 2012, 14:05

Edit.
Ultima modifica di Happiest girl il mercoledì 1 febbraio 2012, 16:13, modificato 2 volte in totale.
Eliminato l'impossibile, ciò che resta, per improbabile che sia, deve essere la verità.

Immagine
Happiest girl
Avatar utente
Dottor Jones
Dottor Jones
 
Messaggi: 1291
Iscritto il: lunedì 9 ottobre 2006, 15:20

Re: Piccoli problemi sito e forum

Messaggioda Gwath il martedì 31 gennaio 2012, 15:36

Ci sono gli spammer nella sezione "Off Topic". Cancellateli!!!

Slauti.
Immagine
Immagine

"La libertà è la libertà di dire che due più due fa quattro. Garantito ciò, tutto il resto ne consegue naturalmente." (Tratto da: "1984" di George Orwell)
Gwath
Avatar utente
Dottor Jones
Dottor Jones
 
Messaggi: 1511
Iscritto il: lunedì 12 dicembre 2005, 18:51
Località: Altrove

Re: Piccoli problemi sito e forum

Messaggioda luise il martedì 31 gennaio 2012, 19:07

Happiest girl ha scritto:Ciao a tutti. Non so se succede solo a me, ma quando entro nel sito c'è un'accozzaglia di caratteri illeggibili e non si capisce nulla. Quando entro nel forum devo fare il login ogni volta anche se metto la spunta alla scritta "collegami in automatico ad ogni visita" :roll: .


io l'avevo segnalato in sito in manutenzione e' successo anche a me ieri,oggi ho rifatto anch'io il login,sembrerebbe tutto ok ora


Gwath ha scritto:Ci sono gli spammer nella sezione "Off Topic". Cancellateli!!!

Slauti.


Ultimamente e pieno di spammer.
Immagine
luise
Avatar utente
Schattenjager
Schattenjager
 
Messaggi: 4215
Iscritto il: mercoledì 7 gennaio 2009, 21:54

Re: Piccoli problemi sito e forum

Messaggioda Dorus il mercoledì 7 marzo 2012, 21:58

Da bravo tordetto mi sono dimenticato la mia password per accedere ad adventure's planet. Quindi ho provato tutte le varie password che uso di solito e nessuna era giusta. Finalmente dopo n tentativi mi ricordo di un meraviglioso foglietto dove me l'ero segnata. Faccio per inserirla quando vedo che la pagina di login mi dice "hai sbagliato troppe volte la psw quindi ora devi scrivere qst testo nel riquadro per provare che non sei un robot. Il problema è che il testo da copiare non è presente. Ho dovuto quindi farmi arrivare una mail e cambiare password. Come browser uso firefox, ma il problema si è presentato anche con explorer e anche con firefox su un altro computer...
Hook: "Preparati a morire"
Peter Pan: "Morire sarebbe un'avventura fantastica"
Dorus
Avatar utente
Dottor Jones
Dottor Jones
 
Messaggi: 1452
Iscritto il: mercoledì 2 marzo 2011, 0:38
Località: Bologna

Re: Piccoli problemi sito e forum

Messaggioda Soc il mercoledì 7 marzo 2012, 23:56

Ciao Drx
grazie per la segnalazione,
ho sistemato e non dovrebbe ripresentarsi più il problema.
Se vuoi verificare basta che sbagli volutamente password tre volte :)
Ciao
Soc
Soc
Avatar utente
Membro Staff
Membro Staff
 
Messaggi: 205
Iscritto il: giovedì 30 giugno 2005, 11:34
Località: Bologna

Re: Piccoli problemi sito e forum

Messaggioda Taddeo il venerdì 30 novembre 2012, 22:18

Ogni volta che formatto e reinstallo il sistema operativo ( uso ancora xp ) per connettermi ad Adventure's Planet devo sempre cambiare password,e non me la riconosce mai come buona.Sul mio taccuino ne ho segnate già 5 ormai inutili.
Sugli altri siti non riscontro questi problemi,dopo la formattazione è tutto regolare.
Premetto che ho 2 HD e nel secondo sono conosciuto come "claudionicola" e dato che lo uso poco ( sono abbonato a BigFish Game e scarico i giochi sull'HD principale) non ho problemi a connettermi.( bello che il vecchio indirizzo e-mail lo usavo con Outlook Express ,ormai non più funzionante)
Stasera ho dovuto cambiare nome e indirizzo e-mail per essere riaccolto tra di voi sul mio hd1
Siete forse forniti di un decifratore "ENIGMA" ?? con miliardi di cifrari possibili ?
Comunque mi và bene così perchè sul punta e clicca mi conoscono tutti come Taddeo.
Saluti a tutti [smilie=saluta.gif] [smilie=saluta.gif]
No provare! Fare ...o non fare! Non c'è provare ( Yoda Maestro Jedi )
Taddeo
Avatar utente
Adepto
Adepto
 
Messaggi: 67
Iscritto il: venerdì 30 novembre 2012, 21:52
Località: Genova

Re: Piccoli problemi sito e forum

Messaggioda asterix777 il sabato 1 dicembre 2012, 2:50

Taddeo ha scritto:Ogni volta che formatto e reinstallo il sistema operativo ( uso ancora xp ) per connettermi ad Adventure's Planet devo sempre cambiare password,e non me la riconosce mai come buona.Sul mio taccuino ne ho segnate già 5 ormai inutili.

E' questo il tuo account?
http://www.adventuresplanet.it/forum/memberlist.php?mode=viewprofile&u=6249
Se sì, mi sembra strano che tu non riesca ad accedervi: user e pw dovrebbero essere nel server, così come lo sono quelli che ora usi. A parte il login automatico, provi ad inserirli manualmente? E il problema riguarda solo la pw o anche lo username?

Colgo l'occasione per evidenziare anch'io un problema. Nell'archivio degli iscritti, cioè http://www.adventuresplanet.it/forum/memberlist.php, se si clicca su una qualsiasi lettera per il relativo elenco, compare una pagina di AP 'disordinata' e comunque senza l'elenco richiesto, di questo tipo (ad esempio cercando con la lettera 'c'):
http://www.adventuresplanet.it/forum/memberlist.php&first_char=c#memberlist
Immagine
Immagine
Immagine
"Trattasi di oggetto COMPLETAMENTE inutile!" (Sam)
asterix777
Avatar utente
Membro Staff
Membro Staff
 
Messaggi: 10921
Iscritto il: martedì 7 marzo 2006, 16:54
Località: Napoli

Re: Piccoli problemi sito e forum

Messaggioda Taddeo il sabato 1 dicembre 2012, 10:13

Allora se ho ben capito per rientrare dopo una formattazione ( per me ogni 6 mesi circa)dovrei connettermi al link che mi è stato mandato per attivare l'iscrizione:

Il tuo account e' attualmente inattivo. Non puoi usarlo fintanto che non
visiti il link seguente:


ucp.php?mode=activate&u=,,,,,segue serie di numeri


Non scordare la tua password, non sara' possibile recuperarla dal nostro
database in quanto viene criptata. In caso di smarrimento della stessa,
sara' comunque possibile richiederne una nuova dalla pagina di login, ( oh se c'ho provato!!inserendoli manualmente ma dopo qualche tentativo la risposta era picche! E poi quelle lettere e numeri così attaccati uno all'altro a volte sono illegibili.Devo rifare nuovo finchè non ne trovo uno adatto ai miei occhi!)
utilizzando l'indirizzo e-mail associato al tuo account.(questo non l'fatto)
La prossima volta provero' salvando il link dell'account.
Resta il fatto che con gli altri siti anche dopo formattato non ci sono problemi:
Alice,Telepass,BigFishGame,Lo scrigno di Atrus,Virgilio...e altri,metto l'e-mail o il nome e la password e accedo istantaneamente.
PS: sui 2 HD ho installato WinXP e dopo la schermata iniziale della scheda madre schiacciando F8 schermata blu e scelta dell'HD che voglio usare.
Per questioni di praticità uso sempre l'HD primario e l'altro lo avvio ogni tanto per aggiornamenti Windows e Antivirus.
Praticamente è come una cantina.

Saluti e Grazie ad asterix777 per la sollecita risposta.
No provare! Fare ...o non fare! Non c'è provare ( Yoda Maestro Jedi )
Taddeo
Avatar utente
Adepto
Adepto
 
Messaggi: 67
Iscritto il: venerdì 30 novembre 2012, 21:52
Località: Genova

Re: Piccoli problemi sito e forum

Messaggioda asterix777 il domenica 2 dicembre 2012, 0:24

Taddeo ha scritto:Allora se ho ben capito per rientrare dopo una formattazione ( per me ogni 6 mesi circa)dovrei connettermi al link che mi è stato mandato per attivare l'iscrizione:

No, una volta che sei attivato resti tale e non hai più bisogno di quel link.
Piuttosto mi sembra strano il fatto che la formattazione ti precluda l'accesso con le vecchie credenziali. Queste sono salvate sul server di AP, cosicchè anche se non hai i cookie attivati (o magari formatti il pc) il tuo accesso è garantito da user e pw memorizzati nel database di AP. Cioè il tuo pc non dovrebbe avere alcun coinvolgimento sulla possibile cancellazione del tuo account su AP, che avviene solo dietro tua richiesta. Tanto è vero che il nick 'claudionicola' è ancora presente nel database (a proposito, mi confermi che quel nick è tuo?).
Hai mai provato a connetterti ad AP da un pc diverso dal tuo? Se ci riesci (come dovrebbe normalmente accadere) questo significa che il problema non è legato al tuo pc.
Prova intanto anche la procedura di rinnovo della pw usando la mail con cui hai registrato quell'account e fammi sapere.
Immagine
Immagine
Immagine
"Trattasi di oggetto COMPLETAMENTE inutile!" (Sam)
asterix777
Avatar utente
Membro Staff
Membro Staff
 
Messaggi: 10921
Iscritto il: martedì 7 marzo 2006, 16:54
Località: Napoli

Re: Piccoli problemi sito e forum

Messaggioda Taddeo il domenica 2 dicembre 2012, 9:27

Caro Asterix,confermo che il nick claudionicola è il mio e come avatar ho una semiacustica elettrica e il motto di Yoda.
Quando mi registrai per la prima volta avrei voluto come pseudonimo Taddeo,ma c'era già,così ho optato per claudionicola.
Non ho mai provato ad accedere con un altro pc,al limite provo ad usare Taddeo e password sul mio secondo HD.
Prova intanto anche la procedura di rinnovo della pw usando la mail con cui hai registrato quell'account e fammi sapere.

Non c'ho capito e non vorrei fare casini e dover ripetere tutto da capo,ora provo a riavviare il pc e a connettermi con l'HD2...ti faro' sapere.Ciao [smilie=saluta.gif] [smilie=saluta.gif] [smilie=saluta.gif]
Ps:
Ho riavviato il PC sull'HD secondario e come al solito il nick claudionicola mi richiede una nuova pw, allora ho usato il nick di Taddeo nuovo ed eccomi qui.
Se volete eliminate pure il mio vecchio claudionicola,fate un po' d'ordine... tanto non funge. :roll:
No provare! Fare ...o non fare! Non c'è provare ( Yoda Maestro Jedi )
Taddeo
Avatar utente
Adepto
Adepto
 
Messaggi: 67
Iscritto il: venerdì 30 novembre 2012, 21:52
Località: Genova

Re: Piccoli problemi sito e forum

Messaggioda asterix777 il domenica 2 dicembre 2012, 14:50

Taddeo ha scritto:Ho riavviato il PC sull'HD secondario e come al solito il nick claudionicola mi richiede una nuova pw, allora ho usato il nick di Taddeo nuovo ed eccomi qui.

Questo significa, come ti dicevo, che nick e pw non sono legati al pc (o hd) da cui ci si collega ma al server di AP.
Non so quale sia il motivo per cui l'account 'ClaudioNicola' non riconosce la vecchia pw ma probabilmente è risolubile con la richiesta di nuova pw. Se vuoi, prova pure perchè in ogni caso non potresti fare 'danni', dato che l'account al momento ti è inaccessibile e comunque non potrebbe avere riflessi su quello nuovo perfettamente funzionante (si tratta solo di fare la richiesta suggerita dal forum e ricevere nella tua mail le istruzioni per la riattivazione con nuova pw). Lo lasciamo comunque attivo.
Se incontri altre difficoltà, fammi pure sapere.
Immagine
Immagine
Immagine
"Trattasi di oggetto COMPLETAMENTE inutile!" (Sam)
asterix777
Avatar utente
Membro Staff
Membro Staff
 
Messaggi: 10921
Iscritto il: martedì 7 marzo 2006, 16:54
Località: Napoli

Re: Piccoli problemi sito e forum

Messaggioda Haggis McMutton il venerdì 14 dicembre 2012, 20:52

sinceramente non so se questo sia un problema o meno... magari è semplicemente una misura cautelativa... comunque, quando cerco di vedere il profilo di un utente, quando sono loggato i nickname non sembrano condurre a nessun link, quando non sono loggato e clicco sul nome di un qualsiasi utente, mi chiede il login e, una volta fatto, mi dice che non sono autorizzato a vedere i profili. Preciso che mi sono iscritto oggi. Devo semplicemente aspettare un po' di tempo o qualcosa è andato storto nell'attivazione del mio account?
For her light...

"This world is a machine. A machine for pigs. Fit only for the slaughtering of pigs."

"Remember you're unique, just like anybody else."
Haggis McMutton
Avatar utente
Schattenjager
Schattenjager
 
Messaggi: 3630
Iscritto il: venerdì 14 dicembre 2012, 15:34
Località: La stessa di Dylan Dog

Re: Piccoli problemi sito e forum

Messaggioda nina il sabato 15 dicembre 2012, 17:10

Haggis_McMutton ha scritto:sinceramente non so se questo sia un problema o meno... magari è semplicemente una misura cautelativa... comunque, quando cerco di vedere il profilo di un utente, quando sono loggato i nickname non sembrano condurre a nessun link, quando non sono loggato e clicco sul nome di un qualsiasi utente, mi chiede il login e, una volta fatto, mi dice che non sono autorizzato a vedere i profili. Preciso che mi sono iscritto oggi. Devo semplicemente aspettare un po' di tempo o qualcosa è andato storto nell'attivazione del mio account?

Aster sta indagando sul caso:
viewtopic.php?f=33&t=13012
nina
Avatar utente
Supporter
Supporter
 
Messaggi: 9422
Iscritto il: giovedì 21 dicembre 2006, 18:31


Torna a Sito e comunità

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron